ASUS UX32VD SHUTS DOWN when unplugged from charger

Discussion in 'Hardware' started by Hatice Begum, Dec 31, 2012.

  1. Hatice Begum

    Hatice Begum New Member

    Likes Received:
    0
    Trophy Points:
    1
    Hi I am no way a tech person however I have a big problem with this Asus zenbook that I bought recently. It worked fine for a couple days but then all of a sudden (I was using it unplugged) it shut down, I thought the battery died but I was so sure it should have battery, since it stays plugged in at all times. So I went back to put the cord (charge) on, pressed the power button and the zenbook started. I left it there for a while for it to charge then took it inside again but it would not turn on at all. So now, it works when the cord is plugged in but when I unplug, immediately shuts down… dies… I searched online for what could be the problem and I saw that some ux31 have similar problems. I don’t know, could you help ? What could be the problem? Is it just my zenbook or is this normal? Thank you!
    The model is: Asus zenbook UX32VD-V1G
     
  2. Alexander Danik

    Alexander Danik New Member

    Likes Received:
    0
    Trophy Points:
    1
    I've got the same issue, though my shuts down even when the cord is plugged in.
     
  3. std01

    std01 New Member

    Likes Received:
    0
    Trophy Points:
    1
    Hello,first of all,my advice is to update the bios and if that does not work,send it in for a repair...

    I have a UX21E(it's the 11" one,i5-2467m & 128GB ssd) and i had the exact same problem as Hatice Begum but since i was not doing anything serious on the laptop i just did not care enough to send it for repair(it was two months old by the time those symptoms started).
    About a month after that the os(win8-pro) started freezing,leaving me with no choice but to perform hard shutdowns (holding down the power button)...Also the shutdowns(when i took it off the wall charger) became more frequent..
    So i send it in for repair(the whole thing took exactly one week) and they sent it back with a new motherboard...
    The initial symptoms continued though(not the freezing,just the shutdowns) up until a month ago when i updated the bios to the latest version.Everything is fine now,i even unplug it for no reason from time to time just to make sure.
    Hope the story helps in a way...
     
  4. JRW-910

    JRW-910 Administrator Staff Member

    Likes Received:
    1
    Trophy Points:
    8
    Wow, that's a good deal. Do you know what bios version you were previously running?

    -JRW
     
  5. std01

    std01 New Member

    Likes Received:
    0
    Trophy Points:
    1
    It was version 213 and i upgraded to 214, which said it would...
    "1.Update EC firmware
    2.Fixed bug that system will hang up sometimes."
    The thing is though(i just noticed in asus's product page) that although the names are the same(213) they fix different issues(logical,since they address different machines) so upgrading the bios might not do the trick for the UX32...
    I see no mention of the issue,except if asus addresses the problem as an EC "thing"...
    Anyways,with that bios-flashing utility that they provide with all the zenbooks(and other asus laptops)
    everybody should update their bios..It's one of the two main questions they ask if you call the service to give the laptop up for repair..
    1.What OS are you running-could you do a fresh installation?
    2.Have you updated your bios?
     

Share This Page