webcam device not found

Discussion in 'Drivers' started by taru1707, Aug 2, 2012.

  1. taru1707

    taru1707 New Member

    Likes Received:
    0
    Trophy Points:
    1
    Hi to all of you
    Hope someone will help me
    I have an asus zenbook prime, UX31A DbB51,
    the webcam is not being recognized by any program at all, neither lifeframe, nor skype etc etc..
    Those from Asus were not able to help me, reinstalled windows and a bunch of drivers ( they told me mine has a Chicony camera installed) but the problem still persists, and it's like this out of the box, so question
    could it be a hardware problem or a software?
    any of you experiencing the same?
    I'm thinking about returning it tomorrow, please help me if someone can

    Thanks a lot!
     
  2. cw_mn

    cw_mn New Member

    Likes Received:
    0
    Trophy Points:
    1
    I am having the same problem. My laptop is 2 weeks old. The webcam used to work but I just noticed today that it no longer works.

    I called Asus support. They had me reinstall Lifeframe to see if it fixed the problem. It did not.
     
  3. taru1707

    taru1707 New Member

    Likes Received:
    0
    Trophy Points:
    1
    so what do you advise? returning it back?
    strange that yours worked and now it doesn't
    if it was only a software problem I would not send it back, but it could be a hardware problem, or am I wrong?
     
  4. cw_mn

    cw_mn New Member

    Likes Received:
    0
    Trophy Points:
    1
    This morning after a reboot the camera was available for the 'face login' feature. I thought it was working again. But when I try to use it by starting Lifeframe the camera was not found.

    If your camera never worked then I would advise to get a replacement. Is that what Asus advised?
     
  5. JRW-910

    JRW-910 Administrator Staff Member

    Likes Received:
    1
    Trophy Points:
    8
    Sounds like you are going to have to send it in for a replacement camera. You should pressure Asus tech support to go this route.

    Good luck,

    -JRW
     
  6. briskvoice

    briskvoice New Member

    Likes Received:
    0
    Trophy Points:
    1
  7. Ricardo Martins

    Ricardo Martins New Member

    Likes Received:
    0
    Trophy Points:
    1
    same problem. less than 1 week of use.
     
  8. briskvoice

    briskvoice New Member

    Likes Received:
    0
    Trophy Points:
    1
    我送到售后修了下,现在能用了,估计是一个批次产品都有问题,
    I return it back to customer service center,the engineer replaced screen-webcam group module,now it works perfect.
    s*** of asus
     
  9. Ricardo Martins

    Ricardo Martins New Member

    Likes Received:
    0
    Trophy Points:
    1
    I wish I can. I bought it on USA, and tested it all the way I can and everything worked fine. Now I am on Brazil, it was working on the first day, now it isn't. The warranty doesn't work for other countries. #disapointed
     
  10. briskvoice

    briskvoice New Member

    Likes Received:
    0
    Trophy Points:
    1
    华硕是全球(global)联保哦,你可以寄到中国来修
     
  11. JRW-910

    JRW-910 Administrator Staff Member

    Likes Received:
    1
    Trophy Points:
    8
    Please post in English as this is a mostly English speaking forum... thanks!

    Translation: ASUS is a global (global) UNPROFOR Oh, you can be sent to China to repair

    -JRW
     
  12. briskvoice

    briskvoice New Member

    Likes Received:
    0
    Trophy Points:
    1
    :)
     
  13. Ricardo Martins

    Ricardo Martins New Member

    Likes Received:
    0
    Trophy Points:
    1
    I solved the problem by selling my Asus UX31A. I bouth a Mac Pro.
    I also tried to use Ubuntu on Asus, but it's so sad. Everything is a workaround to work. I regret to buy the Asus at that time. Never more.
     
  14. JRW-910

    JRW-910 Administrator Staff Member

    Likes Received:
    1
    Trophy Points:
    8
    Its too bad you had such a horrible experience with the Zenbook. Good luck with your Mac Pro!

    -JRW
     

Share This Page